Tixte - API Not Responding – Incident details

Client API experiencing major outage

API Not Responding

Resolved
Operational
Started over 2 years agoLasted about 16 hours

Affected

File Storage Network

Operational from 9:30 PM to 1:24 PM

US East 1

Operational from 9:30 PM to 1:24 PM

Utilities

Operational from 9:30 PM to 1:24 PM

SMTP Provider

Operational from 9:30 PM to 1:24 PM

Primary

Operational from 9:30 PM to 1:24 PM

Frontend/Website

Operational from 9:30 PM to 1:24 PM

Updates
  • Resolved
    Resolved

    We have now fixed the issue! Thank you once again!

  • Identified
    Identified

    Hey all!

    The API is back down again we have gone ahead and rebuilt everything, but we're waiting on a few details before we fully bring everything up again! Thank you for your patience!

  • Resolved
    Resolved

    Resolved

  • Monitoring
    Monitoring

    A possible fix has been implemented, we are monitoring the situation.