Tixte - Internal Errors on Registration – Incident details

Client API experiencing major outage

Internal Errors on Registration

Resolved
Operational
Started over 3 years agoLasted 35 minutes

Affected

Primary

Operational from 8:51 PM to 9:26 PM

Frontend/Website

Operational from 8:51 PM to 9:26 PM

Updates
  • Resolved
    Resolved

    A fix has been issued and this incident has been resolved.

  • Identified
    Identified

    We have identified the cause are continuing to work on a fix for this incident.